Nu patchen! Chrome- en Edge-exploitcode in omloop


Google’s Chrome en Microsoft’s Edge zouden de focus van aanvallers kunnen worden. Dit komt door een kwetsbaarheid waarvoor al exploitcode circuleert. Iedereen die met de webbrowser surft, moet deze zo snel mogelijk up-to-date brengen.

De Chrome-ontwikkelaars waarschuwen in een bericht tegen mogelijke aanvallen op een beveiligingslek (CVE-2021-37973″hoog“). De kwetsbaarheid is te vinden in de Portalen-API. Op dit punt kunnen aanvallers op een niet-gespecificeerde manier een geheugenfout veroorzaken (gebruiker na gratis). In veel gevallen kan hierdoor schadelijke code op computers terechtkomen.

Google claimt de kwetsbaarheid in Chroom 94.0.4606.61 gesloten te hebben. Microsoft verzekert:, deze en andere kwetsbaarheden in de op Chromium gebaseerde browser Rand 94.0.992.31 gevuld te hebben.


(van)



Source link

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.

%d bloggers liken dit: