Beveiligingspatch: WordPress-ontwikkelaars raden aan om snel te updaten


Aanvallers kunnen websites die zijn gemaakt met het CMS WordPress aanvallen via drie beveiligingslekken. Er zijn beveiligde versies beschikbaar om te downloaden.

In een bericht over de huidige WordPress-probleem 5.8.1 er is nauwelijks informatie over de zwakke punten. Zo is er een XSS-kwetsbaarheid gesloten in de Block Editor. Het risico van de hiaten is momenteel niet bekend.

WordPress 5.4 tot 5.8 moeten worden beïnvloed door de hiaten. De ontwikkelaars raden een onmiddellijke update aan. Naast de beveiligde versie 5.8.1 zouden er ook beveiligingsupdates moeten komen voor edities vanaf 5.4. We hebben automatische updates geactiveerd, moeten ervoor zorgen dat er een actuele versie is geïnstalleerd. Een handmatige update is mogelijk via het dashboard.

Zoals je kunt lezen in de Chanelog, hebben de ontwikkelaars naast de drie gaten 60 bugs opgelost.


(van)



Source link

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.

%d bloggers liken dit: